Apple a emis patch-uri de Colaps și Spectrul pentru El Capitan Sierra și High Sierra

Apple a lansat un patch care blocheaza Colaps și Spectre, la El Capitan Sierra și High Sierra

1

Apple a emis patch-uri de Colaps și Spectrul pentru El Capitan Sierra și High Sierra

Apple a blocat metode de atacurile hacker-ilor Colaps și Spectrul 3 ultima generatie de macOS.

Recent, a devenit cunoscut publicului vulnerabilitate în Intel bazate pe computere, deoarece o caracteristică numită speculative execution. Hackerii au dezvoltat mai multe metode de vulnerabilitate exploatare, și cel mai popular dintre ele este numit Colaps și Spectre. Folosind aceste vulnerabilități atacatorii pot obține controlul asupra sistemului.

2

Intel a fost rapid pentru a elibera propriile patch-uri, dar nu a fost perfectă și poate duce la îngheață. Apple a lansat recent propria rezolva Criza și Spectrul pentru macOS High Sierra, apoi acces la patch-uri au fost, de asemenea, proprietarii de dispozitive pe macOS Sierra și El Capitan.

În Apple spune că update-ul oficial pentru Mac nu conține erorile care au fost făcute de către Intel.

3

Pentru OS X Yosemite puteți descărca actualizarea 10.11.6, care a apărut recent în App Store. Sierra macOS utilizatorii au nevoie pentru a uita-te pentru versiunea 10.13.3.

În conformitate cu declarația de la Apple, care a fost publicat de Business Insider, oficial remedieri pentru Mac bloc populare metode de atac, dar nu rezolva vulnerabilitatea. Specialiștii companiei continua să servească problema și să ia alte măsuri de securitate.

Urmați de știri de la Apple în Telegrama noastră-canal, precum și în aplicația pe iOS MacDigger.

(Visited 26 times, 1 visits today)

De asemenea, ai putea dori...

Lasă un răspuns

Adresa ta de email nu va fi publicată. Câmpurile obligatorii sunt marcate cu *